Reply
Veteran Contributor
Posts: 133
Registered: ‎11-28-2012
0

Re: Site Problems

Hobbyfarmer,

 

What specifically are you having an issue with? Are you still unable to login on your Samsung S5?

 

We'll take a look at the placement of the ad to see what portion of the community that is covering up.

 

Thanks!

 

Jessie

Honored Advisor
Posts: 5,120
Registered: ‎01-10-2012
0

Re: Site Problems

I'm logged in BUT can not go to full site on it.

Have to be in full site to post pictures.

 

Don't you know a ten year old? 

 

 

 

 

 

They can be quite helpful in these matters.

Veteran Contributor
Posts: 133
Registered: ‎11-28-2012
0

Re: Site Problems

Hobbyfarmer,

 

I will talk to our development folks to see if we can add the option to post photos from a smartphone. I'll keep you updated on what I hear.

 

Thanks!

 

Jessie

Veteran Contributor
Posts: 105
Registered: ‎04-23-2013
0

Re: Site Problems

Just FYI Jesse

 

In IE 11, it appears as if the "message list" pages are still not working properly, but an opened individual massage appears to work as its supposed to.   At least on my computer.....   today......  Tomorrow????

Honored Advisor
Posts: 5,120
Registered: ‎01-10-2012
0

Re: Site Problems

As far as that ad, I have an idea of the ideal location for its placement.

Until the screw up a couple weeks ago posting pictures was quite do able.
Veteran Contributor
Posts: 133
Registered: ‎11-28-2012
0

Re: Site Problems

To all Internet Explorer 11 users:

 

I don't have an ideal solution for the Internet Explorer 11 issues, but we do have a work around. If you enable Compatibility View in Internet Explorer, you shouldn't have any issues with page width or layout. Here are the steps:

 

1. Open Internet Explorer

2. Click the Tools button and then click Compatibility View settings.

3. Under Add This website, enter community.agriculture.com, and then click Add.

 

Let me know if you have any questions about this process.

 

Jessie

Senior Contributor
Posts: 151
Registered: ‎02-26-2015
0

Re: Site Problems

Maybe Just go back to the old site and admit this experiment failed

Veteran Advisor
Posts: 1,122
Registered: ‎06-30-2010
0

Re: Site Problems

Got email from Courtney -- the compatibility view thing worked for me. Thanks!
Highlighted
Veteran Advisor
Posts: 1,122
Registered: ‎06-30-2010
0

Re: Site Problems

In compatibility setting, no problem with the setting, and that solves the widescreen problem -- now the "go to" button doesn't work, and the "options" button doesn't work if I want to edit a comment I've made. Still, much easier to read than before. Please let us know of further progress.